Веб Хостинг и Выделенные сервера
Мы работаем для Вас!    
 
Профиль
Фотография
Рейтинг
 
Опции
Опции
О себе
light_phoenix не указал(а) ничего о себе.
Личная информация
light_phoenix
Advanced Member
29 лет
Мужской
Киев, Украина
Дата рождения: Июль-6-1990
Интересы
Нет данных
Другая информация
защита от ботиков: Нет данных
выбор пола: мужской
Статистика
Регистрация: 18.10.2008
Просмотров профиля: 320*
Последнее посещение: 30 December 2015 - 11:53
Часовой пояс: 16 10 2019, 23:53
31 сообщений (0 за день)
Контактная информация
AIM Нет данных
Yahoo Нет данных
ICQ 252090828
MSN Нет данных
* Просмотры профиля обновляются каждый час

light_phoenix

Участник

***


Темы
Сообщения
Комментарии
Друзья
Содержимое
27 авг 2012
У меня уже 2,5 суток не открывается мой сайт-форум. ]]>http://swnewgen.2x4.ru/]]>
Я не обнаружил никаких тем с этой поломкой, сначала думал что это сервер и думал, что все наладится, но ничего не происходит и я не понимаю, в чем проблема. Сайт не работает ни у кого из посетителей форума с любых браузеров. Подскажите, пожалуйста, в чем может быть проблема?
10 окт 2011
Не знаю, куда писать, поэтому создал новую тему ввиду того, что не работает сайт. Суть проблемы - не работает сайт. Не выдает ошибки 502, 500 и т.п. Просто не находит сервер.
Цитата
#2013 Невозможно подключиться к серверу MySQL

У меня одного такая проблема? Если да, то помогите решить её, а если нет, то прошу поскрее убрать неисправность wink.gif
14 авг 2011
Всем доброго времени суток!
Я подумал, что лучше создать отдельную тему так как у меня одного такая проблема:
У меня не работают все сайты вашего хостинга. Не только мой сайт ]]>http://swnewgen.2x4.ru]]> У меня не работают все сайты 2х4, w2c, u2m, кроме официального сайта 2x4. Единственным способом, как я могу зайти на свой сайт - это через анонимайзеры.
Да, я знаю, что вы скажите - это у меня на компе проблемы или провайдер. Но прочтите то, что я напишу ниже.
1. Я пинговал сайт и трейсировку тоже проводил - все происходит без сбоев и как мне объяснил провайдер - в таком случае это не их проблема, а у меня на компе скорее всего. Мне посоветовали выключить антивирус и зайти в безопасном режиме с поддержкой сетевых драйверов, но это мне ни чуть не помогло.
2. Остальные пользователи моего сайта и администрация 2х4 - легко заходит на мой сайт и по всей видимости я единственный с этой проблемой. Я сам уверил себя, что это проблема с компом и начал искать, в чем дело. Проводил тщательно проверки файла hosts (где не было ничего лишнего), удалял антивирус вообще (НОД32) и запускал его заново (к слову антивирус не обнаружил на компьютере вирусов каких-либо), пользовался программой HijackThis и пытался пофиксить все неполадки, проводил дефрагментации диска, ничего из этого мне не помогло*. Я отчаялся настолько, что вообще снес Винду свою и переустановил её заново - я боялся, что может это какой-то суперхитрожопый вирус или у меня так повлияли каким-то образом так обновления Windows 7, но как оказалось - ТОЖЕ НЕТ!
Да, сайты хостинга у меня не работают со ВСЕХ браузеров (Internet Explorer, Opera, Firefox, Netscape, Google Chrome, Safari, даже через Steam пробовал о_О). Проблема у меня началась 6 дней тому назад - то есть, с 9 августа, после того как на 2х4 были частые ошибки 502 и 500. И после починки у меня просто не обнаруживает страницы. Я пробовал ещё - запускалось поначалу через режим Turbo в Oper'e, но потом и там все заглохло. Также сайты открываются не со всех анонимайзеров - некоторые как и просто напрямик если заходить, не находят сайт.
Таким образом, я прошу администрацию помочь мне разобраться в данной проблеме, потому что уже очевидно, что дело не в моем компьютере (если бы дело было в нем, то я бы и через анонимайзеры не залез).
Ниже я приведу показатели пинга, трассировки а также показатели telnet.
------------------
* Также проверял Настройки параметров локальной сети, но там стоит все верно - автоматическое определение параметров сети, прокси не пользуюсь. Также проверял через regedit насчет заблокированных адресов - таких нет, брандмауэр соответственно выключен тоже)

Цитата
Microsoft Windows [Version 6.1.7601]
© Корпорация Майкрософт (Microsoft Corp.), 2009. Все права защищены.

C:\Users\ElrosEledwen>ping swnewgen.2x4.ru

Обмен пакетами с swnewgen.2x4.ru [92.241.169.76] с 32 байтами данных:
Ответ от 92.241.169.76: число байт=32 время=63мс TTL=57
Ответ от 92.241.169.76: число байт=32 время=62мс TTL=57
Ответ от 92.241.169.76: число байт=32 время=62мс TTL=57
Ответ от 92.241.169.76: число байт=32 время=71мс TTL=57

Статистика Ping для 92.241.169.76:
Пакетов: отправлено = 4, получено = 4, потеряно = 0
(0% потерь)
Приблизительное время приема-передачи в мс:
Минимальное = 62мсек, Максимальное = 71 мсек, Среднее = 64 мсек


Цитата
Microsoft Windows [Version 6.1.7601]
© Корпорация Майкрософт (Microsoft Corp.), 2009. Все права защищены.

C:\Users\ElrosEledwen>tracert swnewgen.2x4.ru

Трассировка маршрута к swnewgen.2x4.ru [92.241.169.76]
с максимальным числом прыжков 30:

1 10 ms 13 ms 10 ms superior-prick.volia.net [93.75.128.1]
2 27 ms 9 ms 9 ms v68.TenGig3-1.opal.volia.net [82.144.194.123]
3 12 ms 10 ms 14 ms v114.po2-20G.diamond.volia.net [82.144.193.204]

4 46 ms 49 ms 51 ms Te8-1.1108.ar3.FRA4.gblx.net [208.50.254.197]
5 58 ms 59 ms 59 ms 64.209.110.98
6 100 ms 104 ms 104 ms cat09.Moscow.gldn.net [194.186.193.242]
7 62 ms 64 ms 64 ms te1-1.maxwell.msk.wahome.ru [195.239.10.202]
8 62 ms 64 ms 65 ms 193.107.17.17
9 61 ms 64 ms 64 ms 92.241.169.76

Трассировка завершена.


Цитата
Microsoft Windows [Version 6.1.7601]
© Корпорация Майкрософт (Microsoft Corp.), 2009. Все права защищены.

C:\Users\ElrosEledwen>telnet swnewgen.2x4.ru 80
Подключение к swnewgen.2x4.ru...Не удалось открыть подключение к этому узлу, на
порт 80: Сбой подключения

C:\Users\ElrosEledwen>
26 июля 2011
Начиная с февраля прошлого года, у моего сайта не работает нормально система смены дизайнов. Это стало последствием удаления разросшейся базы в феврале 2010 года:
Цитата(jeka @ 10.02.2010, 22:18) *
Удалены новые разросшиеся базы (>50MB):

57575757_forum
5kills_site
blog_forum
cfgkeks_dle
csnskru_mta@002df
cyber_sql
exeworld_forum
family_1
glamour_awrora
gowar_forum
ibf_swngen
jekpot_base1
kick@002dban_isteam
klik@002dgleb_
kosmos1201_1
megapolisn_ax
pcmake_site
pro100rul_forum
redks_warez
ruslanxxx_
sato_1
voffk_drupal
yankr_gadget

И, о чудо, бесплатный хостинг снова летает )


Вследствие удаления был поставлен back-up ноября 2009 года. Стоит IP.Board 2.3.4. Кроме ещё одной проблемы (невозможность загрузить фотографии профиля (не аватары, а именно фотографии)), самой главной проблемой является невозможность изменить дизайн форума. Суть проблемы такова:
1. Попытки установить дизайн, изображения которого превышают объем 1Мб, дизайн вообще не становится - картинок нет, белый экран и это помимо главной ошибки в п.3.
2. Дизайны с изображениями меньше 1Мб загружаются более удачно, но это, как повезет.
3. Самая главная проблема в том, что при смене дизайнов, на форуме невозможно заходить в темы (глав.страница-портал, форумы, лич.данные - работают, темы - нет) вылетает ошибка НТТР 500 следующего содержания:

Цитата
Веб-узел не может отобразить страницу
HTTP 500
Возможные причины:
•Веб-узел находится в состоянии обслуживания.
•Программа веб-узла содержит ошибку.
Попробуйте сделать следующее:
Обновите страницу.
Перейдите на предыдущую страницу.


Таким образом, я не могу добавить какой-либо дизайн, так как в этой части фора мне выдает ошибку 500, кроме того, что дизайны с изображениями объемом выше 1Мб у меня вообще выталкивает.
Собственно - убедиться в этом можно и самостоятельно:
]]>http://swnewgen.2x4.ru/]]> - ссылка на сайт
Прокатите в самый низ и нажмите на выпадающее меню, как показано на картинке:
]]>http://s41.radikal.ru/i091/1107/88/086300976218.png]]>
Стили с первого по предпоследний - старые и работают. Последний стиль - Neon Venom (новый). Он будет работать. Установив его, пройдите на любую тему форума, например, сюда:
]]>http://swnewgen.2x4.ru/index.php?showtopic=390]]>
Где и увидите ошибку НТТР 500.

Я прошу помощи от руководителей хостинга и других, кто поможет помочь решить хотя бы проблему с НТТР 500. Также у меня вопрос - может ли на БД стоять блок на прикрепляемых изображениях дизайна? Собственно главный вопрос, на который я прошу дать ответ это - что является причиной ошибки НТТР 500? (Наверное, тут нужен лог этой ошибки, для чего я и описал, как до неё "добраться" так как она появляется только на любых устанавливаемых новых стилях (они подходят по версии)). Вот собственно то, что я прошу.

P.S. Также хочу сразу напомнить, что кроме новых стилей-дизайнов, перестала работать ф-ция фотографий (не аватарок), то есть, при загрузке файла картинка не загружается (только если старая раньше стояла), а именно при загрузке изображения меньше 150х150 и размером меньше 100кб (это разрешаемое), появляется сообщение:
Цитата
Неудачная загрузка. Обратитесь к администрации форума для помощи.

Говорю я это потому, что считаю это связанным с основной проблемой.
Просмотры


25 Aug 2018 - 4:14


10 Aug 2011 - 18:43


18 Feb 2010 - 18:19


16 Feb 2010 - 20:42


10 Oct 2009 - 12:05

Комментарии
Другие пользователи не оставили комментарии для light_phoenix.

Друзья
Друзей нет.
Текстовая версия Сейчас: 17 October 2019 - 00:53
 
Ошибка работы драйвера БД

Ошибка при работе с базой данных

Возникла проблема при работе с базой данных.
Вы можете попробовать обновить эту страницу, нажав сюда